主窗口介绍
【Bandicam 主窗口】用于选择录制模式、控制录制、设置摄像头和声音设备,并可在首页查看和管理录制完成的视频、音频及截图。

- 产品与许可证信息:显示 Bandicam 产品名称和许可证标识。点击 Bandicam 图标可打开菜单。
- 用户头像:点击头像可,查看登录状态、许可证及 Bandicam AI 积分。
- 顶部工具栏:从左到右依次为打开输出文件夹、定时录制、在线帮助、隐藏到系统托盘、最小化和关闭窗口。
- 录制模式:可通过左上方的模式按钮或【开始】页面选择矩形区域、全屏、固定窗口、游戏录制、设备录制、追随鼠标、仅音频录制模式或播放与编辑。
- 录制辅助工具:设置摄像头叠加、扬声器、麦克风、鼠标点击效果和文字叠加。
- 录制控制:点击【REC】开始录制;录制过程中可暂停或停止。
- 截图按钮:点击相机图标,将当前录制区域的画面保存为图片。
- 导航按钮:从左到右依次用于打开首页、设置和内置播放器。
- 首页选项卡:切换【开始】【视频】【音频】【图像】及【AI Studio】,选择录制方式、管理文件或使用 AI 功能。
- 快捷设置:快速进入【高级】【录制设置】【格式】及【定时录制】菜单。
主窗口 > 菜单介绍
点击主窗口左上角的 Bandicam 图标,可打开 Bandicam 菜单。
![Bandicam 菜单介绍 点击 Bandicam 图标后打开的菜单]()
- 输出文件夹:点击【打开输出文件夹】,可在资源管理器中查看录制文件;点击【输出文件列表】,可在 Bandicam 主窗口中查看文件。
- 录制模式:切换屏幕录制模式(矩形、全屏、固定窗口、追随鼠标)、设备录制模式、游戏录制模式或音频录制模式。
- 设置:展开子菜单,进入【常规】【视频】或【图像】设置。
- 尺寸:展开子菜单,可将主窗口的。
- 关于 Bandicam:查看 Bandicam 版本及授权信息。
- 退出:退出 Bandicam。
主窗口 > 摄像头叠加
点击 Bandicam 主窗口上的摄像头叠加图标,可打开以下菜单。» 了解摄像头叠加功能
![Bandicam 摄像头叠加菜单 Bandicam 摄像头叠加菜单,标注显示摄像头画面、另存独立文件和摄像头叠加设置 3 项功能]()
- 在视频中显示摄像头画面:勾选后,将摄像头画面叠加到录制的视频中。
- 另存网络摄像头画面为单独的文件(.mp4):勾选后,将摄像头画面另存为独立的 MP4 文件。
- :选择摄像头设备,并设置画面的背景、形状、位置和大小。
主窗口 > 调节音量/选择声音设备
点击主窗口上的扬声器或麦克风图标,可调节录音音量或选择声音设备。
![Bandicam 音量调节与声音设备选择 Bandicam 扬声器和麦克风菜单,标注音量调节、设备选择、禁用及高级设置 4 个区域]()
- 音量调节:拖动滑块,分别调整扬声器(系统声音)和麦克风的录音音量。
- 声音设备选择:在左侧选择系统声音的输出设备,在右侧选择麦克风输入设备,也可使用默认输出或输入设备。
- 禁用声音设备:选择【禁用扬声器】或【禁用麦克风】,停止录制相应的声音。
- 高级设置:点击【高级…】,打开相应声音设备的。
主窗口 > 最小化、隐藏到系统托盘
点击窗口右上角的【最小化】按钮,可将主窗口最小化到任务栏;点击其左侧的按钮,可将主窗口隐藏到系统托盘。
![Bandicam 最小化与隐藏到系统托盘 Bandicam 窗口按钮分别指向任务栏和系统托盘图标]()
如需随时查看录制状态,可将 Bandicam 图标设置为始终显示在系统托盘中。
绿色表示等待录制,红色表示正在录制,灰色表示已暂停。
![Bandicam 系统托盘图标设置 将 Bandicam 图标设置为始终显示在系统托盘中]()
首页 > 视频、音频与图像
在首页的【视频】【音频】或【图像】选项卡中,可查看和管理录制文件。下图以【视频】选项卡为例。
![Bandicam 首页文件管理 Bandicam 首页视频文件列表,标注输出路径、子文件夹、显示方式、文件操作、排序、预览、媒体信息、上传、删除、播放和编辑 11 项功能]()
- 输出路径:显示录制文件的保存路径,点击可在资源管理器中打开相应文件夹。
- 子文件夹选择:在输出设置中勾选后,此处会显示子文件夹。点击文件夹图标,可选择要查看的子文件夹。
- 显示方式:在文件列表与缩略图视图之间切换。
- 文件选择与右键菜单:选中文件后,右键点击可播放、编辑、重命名或删除文件,也可选择全部文件或打开输出文件夹。
- 排序方式:按日期、名称或文件大小排序。
- 文件预览:显示所选文件的预览画面。
- 媒体信息:显示所选视频的分辨率、编码器、码率、帧率和时长等信息。
- 上传:将选中的视频直接上传到 YouTube 或 Google 云端硬盘,方便分享或在线保存。
- 删除:删除选中的文件。
- 播放:在 Bandicam 内置播放器中打开并播放选中的文件。
- 编辑:在 Bandicam 内置播放器的编辑模式中打开选中的文件,可裁剪视频、将语音转录为文字,或使用智能缩放突出画面重点。
播放器
点击导航按钮中的,即可打开 Bandicam 播放器。在播放器中打开视频或音频文件后,可进行播放、转录、编辑和上传等操作。
![Bandicam 内置播放器 Bandicam 内置播放器,标注打开媒体、窗口工具、转录、AI 工具、播放进度、音量、全屏、播放速度、上传和编辑 12 项功能]()
- 打开媒体:点击【打开媒体】选择要播放的文件,左侧预览区域显示视频画面。
- 打开文件夹:打开当前播放文件所在的文件夹。
- 侧边面板:显示或隐藏播放器右侧的功能面板。
- 窗口控制:最小化、最大化或关闭播放器窗口。
- 转录:选择转录质量、模型和语言,并按需启用说话人分离,再点击【转录】将文件中的语音转换为文字。» 了解转录功能
- AI 工具:使用【自动裁剪视频】【生成精彩片段】【翻译字幕】【生成摘要】或【生成测验】等功能。
- 播放进度:拖动进度条,跳转到需要查看的位置。
- 音量:点击扬声器图标或拖动滑块,调节播放音量。
- 全屏显示:将当前视频切换为全屏显示。
- 播放速度:点击倍速按钮,可选择 0.25–3 倍速播放。
- 上传:上传当前视频文件。» 了解视频上传功能
- 编辑:进入编辑模式,裁剪当前文件。» 了解视频编辑功能
录制操作面板 - 矩形区域
选择【矩形区域】录制模式后,会显示用于指定录制范围的矩形窗口。窗口会沿用上次使用的位置和尺寸。录制时仅捕获边框内的画面,边框本身不会出现在视频中。» 了解矩形区域录制
![Bandicam 矩形录制窗口 Bandicam 矩形录制窗口及操作菜单,标注 11 个功能区域]()
- 矩形录制菜单:打开菜单,可选择录制区域、复制截图、显示、隐藏或置顶窗口,以及设置倒计时、尺寸和不透明度等。也可打开输出文件夹、查看文件列表或退出 Bandicam。
- 录制区域选择:使用这组按钮可切换为全屏录制、重新选择录制区域或调整录制尺寸。
- 马赛克:添加马赛克或模糊区域,遮挡不希望显示的内容。» 了解马赛克功能
- 摄像头叠加:开启或关闭录制视频中的摄像头画面。» 了解摄像头叠加功能
- 扬声器和麦克风:查看声音录制状态、调节录音音量或选择声音设备。
- 开始/停止录制:点击【REC】开始或停止录制,默认快捷键为 F12。
- 截图:将录制区域内的画面保存为图片,默认快捷键为 F11。» 了解截图功能
- 实时绘图:打开绘图工具,在录制区域内添加线条、箭头、形状或文字等标记。» 了解实时绘图功能
- 操作面板位置:在矩形录制窗口的顶部和底部之间切换操作面板的位置。
- 关闭:关闭矩形录制窗口。
- 调整录制区域尺寸:拖动窗口边框或角落,调整录制区域的大小。
录制操作面板 - 全屏
选择【全屏】录制模式后,屏幕顶部会显示操作面板,可用于控制录制、截图及其他辅助功能。» 了解全屏录制
![Bandicam 全屏录制操作面板 Bandicam 全屏录制操作面板及菜单,标注 9 个功能区域]()
- 全屏录制菜单:打开菜单,可复制截图、隐藏录制期间的主窗口、设置倒计时和不透明度,以及选择显示器。也可打开输出文件夹、查看文件列表或退出 Bandicam。
- 固定操作面板:点击图钉图标,使操作面板保持显示。
- 录制区域尺寸:显示当前录制屏幕的宽度和高度。
- 马赛克:添加马赛克或模糊区域,遮挡不希望显示的内容。» 了解马赛克功能
- 摄像头叠加:开启或关闭录制视频中的摄像头画面。» 了解摄像头叠加功能
- 开始/停止录制:点击【REC】开始或停止录制当前显示器的画面,默认快捷键为 F12。
- 截图:将当前录制屏幕的画面保存为图片,默认快捷键为 F11。» 了解截图功能
- 实时绘图:打开绘图工具,在屏幕上添加线条、箭头、形状或文字等标记。» 了解实时绘图功能
- 关闭:关闭全屏录制操作面板。